Network Outage
Incident Report for NCPS Network Notification
Resolved
At approximately 6:07am, NCREN repair contractors have completed work to put in place a permanent repair to address the fiber damage near Rocky Mount. No further service interruptions are expected.
Posted Nov 16, 2023 - 07:27 EST
Update
At approximately 1:30pm, NCREN engineers were able to put in place a temporary circuit to restore service to most of the customers that are served out of our Rocky Mount PoP. The fiber damage is still present, and we have repair contractors engaged to restore services as quickly as possible. We apologize for the inconvenience of these events.
Posted Nov 15, 2023 - 15:20 EST
Monitoring
We are pleased to inform you that all internet services has been successfully restored. We appreciate your patience during this time. If you should require any additional support please feel free to contact the technology team.

-Technology
Posted Nov 15, 2023 - 13:20 EST
Identified
At approximately 11:50 am, many of our customers that have services based in the eastern part of North Carolina are currently without Internet connectivity. At this time, we are currently dealing with 2 separate fiber cuts, one between Jacksonville and Wilmington, and the other between Raleigh and Rocky Mount. As a result, customers served out of our Rocky Mount PoP have been isolated.

We are currently investigating a workaround to restore service to our Rocky Mount PoP while the fiber cuts are being located, and ultimately repaired. There is no ETR at this time, but rest assured, we are working diligently to restore service as soon as possible.
Posted Nov 15, 2023 - 12:32 EST
Investigating
We regret to inform you that our internet services are currently experiencing an outage. Our team is actively investigating the issue to identify and resolve the cause.

We apologize for any inconvenience this may cause and appreciate your patience. We will provide updates as soon as more information becomes available.

Thank you for your understanding.

-Technology
Posted Nov 15, 2023 - 12:15 EST
This incident affected: NCPS Network (AS400 / i-series, IncidentIQ, Internet Connection, School - WAN, TACS / Employee Portal) and Phone Systems - 3CX.