Power Outage at Central Office and Nashville ES
Incident Report for NCPS Network Notification
Resolved
Utility crews are in the area and the power has been restored.
Posted Oct 09, 2023 - 14:16 EDT
Monitoring
Problem has been identified, Central Office and Nashville ES are now back up.
We will continue to monitor the situation and notify everyone if the any changes occur.
Posted Oct 09, 2023 - 12:19 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2023 - 12:17 EDT
Investigating
Power is currently out at the Centrala Office and Nashville ES.
Posted Oct 09, 2023 - 11:08 EDT
This incident affected: NCPS Network (AS400 / i-series, Internet Connection, School - WAN) and Phone Systems - 3CX.