Several Schools report No Internet
Incident Report for NCPS Network Notification
Resolved
The incident has been resolved.
Posted Oct 10, 2023 - 07:11 EDT
Monitoring
Fix is now completed and all sites are now back up and running. We will continue to monitor all sites throughout the night to ensure we are running at full capacity.
Posted Oct 09, 2023 - 21:20 EDT
Identified
The issue has been identified and crews are working to have the fiber restored as soon as possible. Current Estimated Time of Restoration (ETR) is (10/9/23) 10:30 pm. We will continue to monitor the situation and notify everyone immediately of any changes.
Posted Oct 09, 2023 - 18:15 EDT
Investigating
We are currently looking into reports of no Internet and no Phones at the following schools.
Spring Hope ES
Southern Nash MS
Southern Nash HS
Bailey ES
Middlesex ES
Posted Oct 09, 2023 - 09:57 EDT
This incident affected: NCPS Network (School - WAN).