Fiber Cut
Incident Report for NCPS Network Notification
Resolved
There have been no reports of any connectivity problems in the district so the ticket will now be closed
Posted Jun 22, 2022 - 10:00 EDT
Monitoring
All repairs are now complete and all schools are now back online.
Thank you for your patience.
Posted Jun 21, 2022 - 18:45 EDT
Update
Several school sites are beginning to come back online while the repairs are being completed. They are still working vigorously to repair all the lines in order to have all sites back up tonight. We will continue to send updates as the repairs progress into the evening.
Posted Jun 21, 2022 - 17:22 EDT
Update
Just got word the Fiber Cut is worse than expected. Internet and Phones will be down rest of the day. Major repairs have to be done and they do not have an ETA on completion.
Posted Jun 21, 2022 - 11:48 EDT
Identified
The fiber cut has been found and the repair crew is enroute. Still no ETA on repair as of this moment but looks to be at least by the afternoon before a time is given.
Posted Jun 21, 2022 - 10:20 EDT
Investigating
We have received reports that a fiber cable has been cut which feeds our Internet and Phones. We do not have an ETA for the repair at this time. Any updates received will be relayed to everyone ASAP!
Posted Jun 21, 2022 - 09:27 EDT
This incident affected: NCPS Network (AS400 / i-series, IncidentIQ, Internet Connection, School - WAN, TACS / Employee Portal) and Phone Systems - 3CX.