Exact Path Login Issues
Incident Report for NCPS Network Notification
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 11:14 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2022 - 09:58 EST
Investigating
There are currently issues with Exact Path logging in correctly. We are investigating with Edmentum and will update.

Here is status site for Edmentum that will be updated as they resolve the issue - https://status.edmentum.com/
Posted Nov 17, 2022 - 08:04 EST