NCPS Fiber Cut
Incident Report for NCPS Network Notification
Resolved
Fiber cut has been repaired and service has now been restored to all schools.
Posted Jun 14, 2022 - 22:09 EDT
Identified
The Fiber cut has been identified and the vendor is currently working to restore services. At this time there is no ETR (Estimated Time of Repair.) We will notify everyone as this changes.
Posted Jun 14, 2022 - 20:44 EDT
Investigating
We have received a call from our Internet provider that our Internet connection has been disrupted due to a cut in the lines due to contruction. They are currently troubleshooting the issue and will send hourly updates as to the estimated time of repair. We will then update our status page to reflect the changes received. Internet and Phones will be down for the entire District until this is repaired.
Posted Jun 14, 2022 - 18:08 EDT
This incident affected: NCPS Network (AS400 / i-series, Internet Connection, School - WAN, TACS / Employee Portal) and Phone Systems - 3CX.