Cooper ES has no Internet/phones
Incident Report for NCPS Network Notification
Resolved
Internet and Phones have been restored at Cooper ES.
Faulty equipment has been replaced
Posted Mar 01, 2024 - 10:04 EST
Identified
We have identified an issue at Coopers ES preventing all Internet access/phones. Our vendor (Conterra) has been notified and a team currently on the way to swap out the bad equipment. We will continue to update as information is received
Posted Mar 01, 2024 - 08:19 EST
This incident affected: NCPS Network (School - WAN) and Phone Systems - 3CX.